Keep losing Layout

When InfoQube is started or re-started or opening grids it shows number of items, on the tab, but no items are shown. If an item has information in the html pane I can see the html information but not the item it belongs too or which item it is. I have to load the default.dock.dat layout, first, in order to show all the items and then load my saved dock, which places the html pane at the bottom. I have to do this for every grid I open even sometimes when I close some grids and then re-open later during the same session. This has been happening for a while. I am using Version 0.9.26Pre-Rel41 build 2/13/15 Beta Running in Portable mode on Windows 8.1. I have searched for information on options to see if there is a setting that controls using the layout but I cannot find any. I am attaching an image of an open grid with number of items on the tab but no items listed.

AttachmentSize
InfoQube empty items.JPG46.8 KB

Re: Keep losing Layout

This is very strange and I've never seen this before...
 
Does it happen with a fresh new install and a sample database ?
 

Re: Keep losing Layout

I did a fresh install with sample and it still happens.  But on this one when I moved and attached the html pane to the bottom the arrow kept flashing and InfoQube hung so I had to shut down and restart twice.  Image attached.
AttachmentSize
InfoQube sample.JPG71.4 KB

Re: Keep losing Layout

 A couple more questions:
  1. Was this a problem before ?
  2. Do you have a version number that was working correctly on your PC ?
  3. Have you tried it on more than one PC ?
  4. PC detailed information if possible (OS, version, screen, etc)
 

Re: Keep losing Layout

I installed on my desktop with Windows 7 and there was no problem.  Looking at the options on that install, with the sample file, I noticed that in the mode option "update all opened views" was unchecked so I unchecked it on my laptop with Windows 8 and it seems to have solved the problem but I do not understand why.  When I have more time I will look at all the option settings on the desktop install and compare them to the options I have set on my laptop.

Re: Keep losing Layout

I was able to reproduce the issue and it is fixed in v0.9.26PreRel43
 

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.