Version 0.9.26Pre-Rel11 is now available !

Version 0.9.26Pre-Rel11 is now available !
 
 
  1. Modified: Add New Item: Some simplification to the UI
  2. Fixed: Add New Item: Clipping web pages to html format did not capture images
  3. Fixed: All day / untimed events
  4. Fixed: Auto edit bug?
  5. Fixed: date issues - Sorting & Format
  6. Fixed: Properties pane: Right-click > Set as main Parent is now disabled if parent is already the main parent
  7. New: Properties pane: Right-click > Remove All Other Parent Links. When an item has multiple parents, will remove all links except the selected parent
  8. Fixed: Lineage display (status bar) while browsing the "Find" special grid slow down operations to a crawl
  9. Change: Gantt: Easier bar move and linking: Press Shift to link bars
  10. Fixed: Gantt: Improved zoom scaling and positioning
  11. New: Commenting filters seems to work -- OUPS, no it doesn't
As mentioned here, focus for the coming weeks will be integration of a new calendar component. Only major bugs, if any, will be fixed.
 
Cheers !!

Re: Version 0.9.26Pre-Rel11 is now available !

thanks Pierre!
neither version downloads here - I get:

.../InfoQube0.9.26PreRel11Installer.zip.part could not be saved, because an unknown error occurred.
Try saving to a different location.

 
or, at a different location:
 
...:\InfoQube0.9.26PreRel11Portable.zip.part could not be saved, because the source file could not be read.
Try again later, or contact the server administrator.

Re: Version 0.9.26Pre-Rel11 is now available !

Strange, I was able to download it ... perhaps try again ?
 

Re: Version 0.9.26Pre-Rel11 is now available !

Pierre_Admin wrote:
Strange, I was able to download it ... perhaps try again ?
yes, working today,
thanks!
 

Re: Version 0.9.26Pre-Rel11 is now available !

I like the new version ! Thanks.
 
Also, properties pane seems more reliable. I had some problems, but they're apparently gone. Nice.
 
The filter commenting works well, with a caveat : when the filter has 2 parts, one for TLI and the second for SLI (e.g.  filter1 | filter2 ), the comments need to be put after filter1.
Ideally, the comment should always be put at the end of the filter line. E.g.:
 
filter -- comment
filter 1 | filter 2 -- comment
 
Right now it's like : 
 
filter -- comment
filter 1 -- comment | filter 2 
 
Thanks.
 
-------------------------------------------------------
Windows 8
Sony Vaio S Series 13 (SVS131E21L)
Ram:8gb, CPU: Intel i5-3230M, 2.6ghz

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.